查看: 44|回复: 4

[求助] nnie_mapper_11在ubuntu16.04上报错

[复制链接]
发表于 2019-3-14 16:13:32 | 显示全部楼层 |阅读模式
nnie_mapper_11: symbol lookup error: nnie_mapper_11: undefined symbol: _ZN6google8protobuf8internal12kEmptyStringE
请问这是什么原因,只能在14.04上面操作么
发表于 2019-3-14 20:50:26 | 显示全部楼层
是不是依赖的库版本不对了?已经开始玩nnie,楼主有时间分享下。
 楼主| 发表于 2019-3-15 15:16:36 | 显示全部楼层
Cyan 发表于 2019-3-14 20:50
是不是依赖的库版本不对了?已经开始玩nnie,楼主有时间分享下。

暂时还没解决
发表于 2019-3-18 09:43:36 | 显示全部楼层
在windows上很顺利的就装好了。。
发表于 5 天前 | 显示全部楼层
protobuf这个必须要2.5版本,只有Ubuntu14.04的protobuf版本是2.5
您需要登录后才可以回帖 登录 | 注册

本版积分规则

© 2008-2017 当前位置 易百纳技术社区论坛 返回 易百纳技术社区 ( 苏ICP备14036084 )   Powered by Discuz! X3.1
快速回复 返回顶部 返回列表